Configuración de Router Cisco Paso a Paso

Es cierto que a veces demandamos un poco de ayuda a la hora de plasmar algunas configuraciones, y más si es a la hora de configurar nuestros routers, todo de lo que dependa nuestro internet precisamos conservarlo trabajando en perfecto estado y es que a nadie le gusta tener un internet con fallas, o un internet pesado debido a que no sabemos cómo configurarlo y los demás se aprovechan de esto. Para eso estamos nosotros aquí, para guiarte y asesorarte en la configuración de tu router.

Configuración Básica de un router Cisco

Los Router CISCO tienen unas series de paso para que el usuario pueda configurar-lo, este vídeo te mostrará una configuración básica del router cisco:

.

Configurar Router cisco packet tracer

Configuración general utilizando packet tracer, este vídeo es muy explicito para guiarte con una explicación básica:

Comandos router cisco

Cambiar el nombre del host:

  • (config)#hostname

Borrar la configuración del router:

  • #erase nvram:
  • (debe confirmarse con enter una segunda vez)

Salvar la configuración del router:

  • #copy running-config startup-config

Reiniciar el enrutador:

  • (Es normal que pida salvar los cambios de configuración no guardados)
  • #reload
  • #Proceed with reload? [confirm]

Asignar ip a una interfaz

  • (config)#interface
    (config-if)#ip address
  • Ejemplo:
  • (config)#interface serial 0/0
    (config-if)#ip address 10.1.1.1 255.255.255.252

Asignar reloj a una interfaz:

  • (config-if)#clock rate
  • Ejemplo: (config-if)#clock rate 64000

Habilitar enrutamiento:

  • (config)#router [id de proceso]
    (config-router)#network [wildcard]
  • Ejemplo 1:
    (config)#router rip
    (config-router)#network 172.16.0.0
  • (config-router)#version 2                                                                                                                                                                 Exclusivo para rip (habilitar enrutamiento que soporte subredes de máscara variable)
  • Ejemplo 2:
    (config)#router ospf 1
    (config-router)#network 172.16.4.0 0.0.3.255 area 0

Visualizar la configuración del router:

  • #show running-config

Visualizar la tabla de enrutamiento de un router:

  • #show ip route

Visualizar el estado de todas las interfaces:

  • #show interfaces

Visualizar el estado de una interfaz:

  • #show interface <#>
  • Ejemplo:
  • #show interface serial 0/0/0

Agregar una ruta estática

  • (config)#ip route
  • Ejemplo:
  • ip route 192.168.2.0 255.255.255.0 serial2/0

Propagar rutas estáticas por el protocolo de enrutamiento:

  • (config-router)#redistribute static

Establecer el password del modo enable:

  • (config)#enable password

Establecer el password encriptado:

  • (Es normal que arroje una alerta si se establece la misma clave para el enable password)
  • (config)#enable secret

Habilitar la encripción de claves en el archivo de configuración:

  • (config)#service password-encriyption

Habilitar las terminales virtuales:

  • (config)#line vty <#1> <#1>
  • (config-line)#password
  • (config-line)#login
  • Ejemplo:
  • (config)#line vty 0 4
  • (config-line)#password cisco
  • (config-line)#login

Configurar Router Cisco Profesionalmente Mediante Interfaces

una forma de realizar la configuración del router cisco es mediante interfaces, apréndalo todo en este vídeo:

.

Procedimiento General para configurar router cisco

configurar router cisco
configurar router cisco
  1. El primero paso es abrir nuestro navegador para introducir la dirección 192.168.0.1 en el caso de los router cisco
  2. En la pantalla a continuación nos pide ingresar usuario y contraseña para ambos casos será admin/admin y en dado que estas no funcionen pasa a probar con la palabra cisco para ambos casos
  3. Ya habiendo ingresado a la web del router, buscaremos la opciones wireless, y luego entramos en la sección de configuración
  4. Nos vamos a la pestaña de Basic Sentting
  5. Dentro de esta opción buscaremos Wireless Network Name (SSID), aquí modificaremos el nombre de nuestra red en caso de querer hacerlo.
  6. Guarda los cambios que acabas de realizar dando clic en Save Sentting.
  7. Ahora buscaremos la opción pre-shared key, aquí podrás modificar tu contraseña, recuerda que puedes combinar tu nraseña con signos números y letras para hacerla más segura
  8. Vuelve y guarda los cambios haciendo clic en Save Sentting y listo

Acerca del Router Cisco

Cisco brinda redes fundadas en intención para WAN, LAN y nubes, los routers incluyen una mejora de la aplicaciones, abastecimiento automatizado, para ofrecer una solución integral y demostrada Nuestros routers cuentan con un alto rendimiento, perfeccionando las operaciones de redes. Pueden disminuir los costos, aligerar la ejecución para su sucursal y ofrecer más velocidad a su estructura de red. Recuerda que si tienes alguna duda al momento de configurar tu router, puedes dejarnos tu comentario y con gusto intentaremos ayudarte, y si este post te ha servido también puedes hacérnoslo saber a través de tu comentario.

Ademas de configurar  router Cisco, también Puedes:

¿Cómo acceder en el router dpc3939 y dpc3939b de Xfinity Cisco?

Bienvenido, Soy Hafid, hoy aprenderemos sobreCómo acceder en el router dpc3939 y dpc3939b de Xfinity Cisco. Espero les ayude este ...
Leer Más

Aquí está, ¿cómo acceder en el router Cisco DPC3941T?

Bienvenido a configurar-router.com, soy Hafid, hoy aprenderemos a entrar en el router Cisco DPC3941T. Espero les sirva esta guía. El ...
Leer Más
cambiar contraseña modem megacable cisco

como cambiar la contraseña de mi modem megacable cisco – Vídeo

Una de las consultas más recibidas es el cómo cambiar la contraseña de un Modem Megacable Cisco, y se ha ...
Leer Más
Resetear modem cisco (modem o router)

Como Resetear un Módem Cisco – Vídeo

En reiteradas oportunidades es necesario que devolvamos al router a los valores de fábrica que trae después de una mala ...
Leer Más
Configurar modem cisco

Como Cambiar la Contraseña de mi Módem Cisco – Video

De nuevo una de las preguntas que más se reciben es como hacer el cambio de contraseña en  un módem ...
Leer Más
5/5 (1 Review)

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *